Subject: [sipcore] draft-ietf-sipcore-rfc4244bis-callflows-01: section 3.11 comments

From: Brett Tate <[email-masked]>
Date: Fri, 12 Oct 2012 17:20:37 +0000

The following are some WGLC comments concerning draft-ietf-sipcore-rfc4244bis-callflows-01 section 3.11.

1) F2 Max-Forwards should be 69.

2) F3 Max-Forwards should be 68.

This email is intended solely for the person or entity to which it is addressed and may contain confidential and/or privileged information. If you are not the intended recipient and have received this email in error, please notify BroadSoft, Inc. immediately by replying to this message, or by sending an email to [email-masked], and destroy all copies of this message, along with any attachment, prior to reading, distributing or copying it.

---

From: Brett Tate <[email-masked]>
Date: Fri, 12 Oct 2012 18:08:42 +0000

> The following are some WGLC comments concerning 
> draft-ietf-sipcore-rfc4244bis-callflows-01 section 3.11.
> 

3) For draft-ietf-sipcore-rfc4244bis compliance, F1 appears to need a History-Info if Alice's device supports the draft.

4) If Alice's device wants the History-Info in response, F1 must include "Supported: histinfo".

5) F1, F2, and F3 need the To's URI enclosed in angle brackets.

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 14 Oct 2012 16:17:27 -0400

Brett,

Thank you very much for the review of all the flows.
That is above and beyond the call of duty!!!

I do want to confirm with you exactly what you did, and didn't review in 
these flows. Based on the nature of your comments, I am guessing that 
you focused on the generic sip aspects of the flows. (This is great, 
because others don't seem to be doing that, and you are exceedingly 
qualified to do this.)

You didn't comment much on the H-I parts. I am guessing that means that 
you were deferring to others on that. Did I guess right?

	Thanks again,
	Paul

---

From: Shida Schubert <[email-masked]>
Date: Mon, 15 Oct 2012 20:02:11 +0900

Hi Brett;

 Rather than saying thanks to all of your comments, I will 
just say a BIG THANKS to all of your comments you have 
sent so far. 

 We will reflect your comments when we update the 
draft.. 

 Thanks
  Shida

---

From: Brett Tate <[email-masked]>
Date: Mon, 15 Oct 2012 14:59:52 +0000

> You didn't comment much on the H-I parts. I am 
> guessing that means that you were deferring to 
> others on that. Did I guess right?

Yes; my review was not good enough to avoid needing someone more familiar with draft-ietf-sipcore-rfc4244bis-10 to also review draft-ietf-sipcore-rfc4244bis-callflows.