Subject: [sipcore] WGLC 4244bis-callflows global comments

From: <[email-masked]>
Date: Thu, 18 Oct 2012 10:56:48 +0000

Hello all,

I reviewed both draft-4244bis and call flow and here and following email are my feedback on the callflows draft.

General comments:

MM#28 About Dale's comments 2) and 3): I agree that a complex example using the "0" value should be present in the call flow document. If you do a call flow document, you should show complex cases.

MM#29 Regarding Figures numbering and label, the document in not uniform. Each call flow should have its Figure number and label just above (not 3 pages later).

Best Regards,
Marianne Mohali

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Shida Schubert <[email-masked]>
Date: Thu, 18 Oct 2012 22:20:58 +0900

Hi Marianne;

 Thanks for your review and comments.

 Should the figure number be above the callflow figure or 
above the message examples? 

 Regards
  Shida

On Oct 18, 2012, at 7:56 PM, <[email-masked]> <[email-masked]> wrote:

> MM#28 About Dale’s comments 2) and 3): I agree that a complex example using the “0” value should be present in the call flow document. If you do a call flow document, you should show complex cases.
>  
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: <[email-masked]>
Date: Thu, 18 Oct 2012 13:26:52 +0000

Hi Shida,

If I were you, I would put the Figure number/label just above the callflow figure (it is weird to see it 3 pages after the figure).

Marianne

De : Shida Schubert [mailto:[email-masked]]
Envoyé : jeudi 18 octobre 2012 15:21
À : MOHALI Marianne OLNC/OLN
Cc : [email-masked]
Objet : Re: [sipcore] WGLC 4244bis-callflows global comments

Hi Marianne;

 Regards
  Shida

On Oct 18, 2012, at 7:56 PM, <[email-masked]<mailto:[email-masked]>> <[email-masked]<mailto:[email-masked]>> wrote:

Hello all,

General comments:

Best Regards,
Marianne Mohali

Thank you.
_______________________________________________
sipcore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Shida Schubert <[email-masked]>
Date: Mon, 22 Oct 2012 20:39:34 +0900

Hi Marianne;

 I will go through your comments this week and provide 
feedbacks. I will put the label above the figure as you 
suggested. 

 Many thanks again for all of your comments. 

 Regards
  Shida