Subject: [sipcore] RFC 6809 on Mechanism to Indicate Support of Features and Capabilities in the Session Initiation Protocol (SIP)

From: [email-masked]
Date: Fri, 23 Nov 2012 09:43:14 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 6809

        Title:      Mechanism to Indicate Support of 
                    Features and Capabilities in the Session 
                    Initiation Protocol (SIP) 
        Author:     C. Holmberg, I. Sedlacek,
                    H. Kaplan
        Status:     Standards Track
        Stream:     IETF
        Date:       November 2012
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      19
        Characters: 40053
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-sipcore-proxy-feature-12.txt

        URL:        http://www.rfc-editor.org/rfc/rfc6809.txt

This specification defines a new SIP header field, Feature-Caps.  The
Feature-Caps header field conveys feature-capability indicators that
are used to indicate support of features and capabilities for SIP
entities that are not represented by the Uniform Resource Identifier
(URI) of the Contact header field.

SIP entities that are represented by the URI of the SIP Contact
header field can convey media feature tags in the Contact header
field to indicate support of features and capabilities.

This specification also defines feature-capability indicators and
creates a new IANA registry, "Proxy-Feature Feature-Capability
Indicator Trees", for registering feature-capability indicators.
[STANDARDS-TRACK]

This document is a product of the Session Initiation Protocol Core Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 24 Nov 2012 13:20:54 +0000

Hi,

I would like to say Thank You to everyone who provided comments and input as part of the work on proxy-feature (first the requirements, and then the mechanism).

Best regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 23. marraskuuta 2012 19:43
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [sipcore] RFC 6809 on Mechanism to Indicate Support of Features and Capabilities in the Session Initiation Protocol (SIP)

        RFC 6809

This specification defines a new SIP header field, Feature-Caps.  The Feature-Caps header field conveys feature-capability indicators that are used to indicate support of features and capabilities for SIP entities that are not represented by the Uniform Resource Identifier
(URI) of the Contact header field.

SIP entities that are represented by the URI of the SIP Contact header field can convey media feature tags in the Contact header field to indicate support of features and capabilities.

This specification also defines feature-capability indicators and creates a new IANA registry, "Proxy-Feature Feature-Capability Indicator Trees", for registering feature-capability indicators.
[STANDARDS-TRACK]

STANDARDS TRACK: This document specifies an Internet standards track protocol for the Internet community,and requests discussion and suggestions for improvements.  Please refer to the current edition of the Internet Official Protocol Standards (STD 1) for the standardization state and status of this protocol.  Distribution of this memo is unlimited.

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 26 Nov 2012 10:23:13 -0500

Congratulations Christer.

	Paul