Subject: [sipcore] Call for Adoptions: Drafts for new milestones

From: Adam Roach <[email-masked]>
Date: Thu, 12 Jan 2017 18:52:05 -0600

[as chair]

As I mentioned in an earlier message, we have new milestones for 
SIPCORE, many of which we hope to finish in the first half of the year. 
To that end, I'd like to call for adoption of the documents that 
prompted adding the milestones. To be specific:

We propose adopting draft-schulzrinne-sipcore-callinfo-spam for the 
milestone "mechanism for labeling the nature of SIP calls"

We propose adopting draft-holmberg-sipcore-content-id for the milestone 
"clarification of the use of Content-ID"

We propose adopting draft-sparks-sipcore-name-addr-guidance for the 
milestone "clarification of the use of name-addr"

I'll note that these document -- and in particular the last two -- have 
had significant discussion and feedback already. In particular, the 
author of draft-sparks-sipcore-name-addr-guidance indicates that he 
believes that document is "done" and basically ready for last call.

Please provide feedback regarding adoption of these documents by Friday, 
January 27. Thanks!

/a

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 13 Jan 2017 07:40:46 +0000

Hi,

I support the adoption of all 3 documents. I will author the second
(draft-content-id).

Regards,

Christer

On 13/01/17 02:52, "sipcore on behalf of Adam Roach"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>sipcore mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sipcore

---

From: "Asveren, Tolga" <[email-masked]>
Date: Fri, 13 Jan 2017 08:04:21 +0000

I also support adoption for all of them and hope that discussions for other items under consideration can continue so that a conclusion can be reached.

Thanks,
Tolga

> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of Christer
> Holmberg
> Sent: Friday, January 13, 2017 2:41 AM
> To: Adam Roach <[email-masked]>; 'SIPCORE' <[email-masked]>
> Subject: Re: [sipcore] Call for Adoptions: Drafts for new milestones
> 
> Hi,
> 
> I support the adoption of all 3 documents. I will author the second (draft-
> content-id).
> 
> Regards,
> 
> Christer
> 
> 
> 
> >Please provide feedback regarding adoption of these documents by
> >Friday, January 27. Thanks!
> >
> >/a
> >

---

From: "Olle E. Johansson" <[email-masked]>
Date: Fri, 13 Jan 2017 09:14:30 +0100

> On 13 Jan 2017, at 01:52, Adam Roach <[email-masked]> wrote:
> 
> [as chair]
> 
> As I mentioned in an earlier message, we have new milestones for SIPCORE, many of which we hope to finish in the first half of the year. To that end, I'd like to call for adoption of the documents that prompted adding the milestones. To be specific:
> 
> We propose adopting draft-schulzrinne-sipcore-callinfo-spam for the milestone "mechanism for labeling the nature of SIP calls”
Agree
> 
> We propose adopting draft-holmberg-sipcore-content-id for the milestone "clarification of the use of Content-ID”
Agree
> 
> We propose adopting draft-sparks-sipcore-name-addr-guidance for the milestone "clarification of the use of name-addr”
Agree
> 
> I'll note that these document -- and in particular the last two -- have had significant discussion and feedback already. In particular, the author of draft-sparks-sipcore-name-addr-guidance indicates that he believes that document is "done" and basically ready for last call.
> 
> Please provide feedback regarding adoption of these documents by Friday, January 27. Thanks!

Go ahead.

Cheers,
/O

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 13 Jan 2017 21:10:55 +0000

Hi,

In addition, I'd like to consider adopting:

https://datatracker.ietf.org/doc/draft-yusef-sipcore-sip-authn/

As indicated by Rifaat, while THIS draft was just submitted, it's related to an topic that we have already discussed in the past. Based on discussions with e.g., Jon Peterson, the controversial parts of the previous suggestion has been removed from the new draft.

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 13 January 2017 02:52
To: 'SIPCORE' <[email-masked]>
Subject: [sipcore] Call for Adoptions: Drafts for new milestones

[as chair]

As I mentioned in an earlier message, we have new milestones for SIPCORE, many of which we hope to finish in the first half of the year. 
To that end, I'd like to call for adoption of the documents that prompted adding the milestones. To be specific:

We propose adopting draft-schulzrinne-sipcore-callinfo-spam for the milestone "mechanism for labeling the nature of SIP calls"

We propose adopting draft-holmberg-sipcore-content-id for the milestone "clarification of the use of Content-ID"

We propose adopting draft-sparks-sipcore-name-addr-guidance for the milestone "clarification of the use of name-addr"

/a

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 13 Jan 2017 17:47:16 -0500

> milestone "clarification of the use of name-addr"

I support both of these, indeed, I consider them to be corrections that
update the standards to what we have long since thought they should be.

I also propose adding draft-yusef-sipcore-digest-scheme as a WG item so
that we can start the transition away from using MD-5 for digest
authentication.

Dale

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 14 Jan 2017 09:07:47 +0100

> On 13 Jan 2017, at 22:10, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
I agree on adopting this document.

/O

---

From: "Drage, Keith (Nokia - GB)" <[email-masked]>
Date: Sun, 15 Jan 2017 19:33:14 +0000

Fine for me.

Keith

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 13 January 2017 00:52
To: 'SIPCORE' <[email-masked]>
Subject: [sipcore] Call for Adoptions: Drafts for new milestones

[as chair]

/a

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Mon, 16 Jan 2017 16:38:20 +0000

I support its adoption.

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Friday, January 13, 2017 4:11 PM
To: Adam Roach <[email-masked]>; 'SIPCORE' <[email-masked]>; Rifaat Shekh-Yusef <[email-masked]>
Subject: Re: [sipcore] Call for Adoptions: Drafts for new milestones

Hi,

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 13 January 2017 02:52
To: 'SIPCORE' <[email-masked]>
Subject: [sipcore] Call for Adoptions: Drafts for new milestones

[as chair]

/a

---

From: Andrew Allen <[email-masked]>
Date: Mon, 16 Jan 2017 17:40:49 +0000

+1

Sent from my BlackBerry - the most secure mobile device
From: [email-masked]
Sent: January 16, 2017 8:38 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [sipcore] Call for Adoptions: Drafts for new milestones

I support its adoption.

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Friday, January 13, 2017 4:11 PM
To: Adam Roach <[email-masked]>; 'SIPCORE' <[email-masked]>; Rifaat Shekh-Yusef <[email-masked]>
Subject: Re: [sipcore] Call for Adoptions: Drafts for new milestones

Hi,

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 13 January 2017 02:52
To: 'SIPCORE' <[email-masked]>
Subject: [sipcore] Call for Adoptions: Drafts for new milestones

[as chair]

/a

---

From: "Asveren, Tolga" <[email-masked]>
Date: Tue, 17 Jan 2017 12:15:47 +0000

The same here.
Tolga

> From: sipcore [mailto:[email-masked]] On Behalf Of Olle E.
> Johansson
> Sent: Saturday, January 14, 2017 3:08 AM
> To: Christer Holmberg <[email-masked]>
> Cc: SIPCORE <[email-masked]>; Olle E Johansson <[email-masked]>; Rifaat
> Shekh-Yusef <[email-masked]>
> > As indicated by Rifaat, while THIS draft was just submitted, it's related to an
> topic that we have already discussed in the past. Based on discussions with
> e.g., Jon Peterson, the controversial parts of the previous suggestion has
> been removed from the new draft.
> > I'll note that these document -- and in particular the last two -- have had
> significant discussion and feedback already. In particular, the author of draft-
> sparks-sipcore-name-addr-guidance indicates that he believes that
> document is "done" and basically ready for last call.
> >

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 24 Jan 2017 20:18:40 +0000

Hi,

What is the status of the new milestones? When can the draft-ietf-sicpore drafts be submitted? :)

Regards,

Christer

-----Original Message-----
From: DOLLY, MARTIN C [mailto:[email-masked]] 
Sent: 16 January 2017 18:38
To: Christer Holmberg <[email-masked]>; Adam Roach <[email-masked]>; 'SIPCORE' <[email-masked]>; Rifaat Shekh-Yusef <[email-masked]>
Subject: RE: [sipcore] Call for Adoptions: Drafts for new milestones

I support its adoption.

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Friday, January 13, 2017 4:11 PM
To: Adam Roach <[email-masked]>; 'SIPCORE' <[email-masked]>; Rifaat Shekh-Yusef <[email-masked]>
Subject: Re: [sipcore] Call for Adoptions: Drafts for new milestones

Hi,

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 13 January 2017 02:52
To: 'SIPCORE' <[email-masked]>
Subject: [sipcore] Call for Adoptions: Drafts for new milestones

[as chair]

/a

---

From: Adam Roach <[email-masked]>
Date: Tue, 24 Jan 2017 14:24:13 -0600

[as chair]

The milestones are approved and appear on the SIP charter page already. 
That action is separate from adoption of drafts for each milestone.

This Call for Adoption that you're responding to extends through Friday, 
as indicated in the initial message below. You can expect the chairs to 
announce consensus (or lack thereof) for each draft early next week.

/a

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 24 Jan 2017 21:01:18 +0000

Hi,

>This Call for Adoption that you're responding to extends through Friday, as indicated in >the initial message below. You can expect the chairs to announce consensus (or lack >thereof) for each draft early next week.

Missed that part. Sorry.

Regards,

Christer

On 1/24/17 14:18, Christer Holmberg wrote:
> Hi,
>
> What is the status of the new milestones? When can the 
> draft-ietf-sicpore drafts be submitted? :)
>
> Regards,
>
> Christer
>
> To: Christer Holmberg <[email-masked]>; Adam Roach 
> <[email-masked]>; 'SIPCORE' <[email-masked]>; Rifaat Shekh-Yusef 
> <[email-masked]>
> To: Adam Roach <[email-masked]>; 'SIPCORE' <[email-masked]>; 
> Rifaat Shekh-Yusef <[email-masked]>