Subject: [sipcore] Question on Event: route-trigger

From: Ranjit Avasarala <[email-masked]>
Date: Thu, 9 Mar 2017 23:33:33 -0600

Hi

is the Event: route-trigger a standard event package - if yes which I-D or
RFC defines it? or is it specific to particular vendor implementations?
(proprietary header)

I see this Event in the NOTIFY request sent by Standalone S-CSCF to the
Serving CSCF

Event: route-trigger

Thank you
Regards
Ranjit

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 10 Mar 2017 09:40:52 -0500

On 3/10/17 12:33 AM, Ranjit Avasarala wrote:
> Hi
>
> is the Event: route-trigger a standard event package - if yes which I-D
> or RFC defines it? or is it specific to particular vendor
> implementations? (proprietary header)
>

I don't find it listed in the iana registry 
(https://www.iana.org/assignments/sip-events/sip-events.xhtml), so it 
would seem that it is not a valid event package.

	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 10 Mar 2017 14:50:39 +0000

Hi,

I have never heard about this event package, so I don¹t think it's
something 3GPP has defined. Most likely something product specific.

Regards,

Christer

On 10/03/17 16:40, "sipcore on behalf of Paul Kyzivat"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>sipcore mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sipcore