Subject: Re: [sipcore] WGLC: draft-ietf-sipcore-content-id-01

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 13 Apr 2017 09:47:10 -0500

Just a reminder that WGLC closes today.

Thanks!

Jean

On 3/23/17 12:29 PM, A. Jean Mahoney wrote:
> Hi all,
> 
> A 3-week working group Last Call starts today for 
> draft-ietf-sipcore-content-id. Please provide any feedback to the 
> sipcore mailing list by Thursday, April 13th.
> 
> Thanks!
> 
> Jean
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 13 Apr 2017 14:50:13 +0000

Hi,

Me an Ivo have been looking at the comments provided by Dale. We¹ll get
back after Easter.

Regards,

Christer