Subject: [sipcore] draft-jesske-sipcore-reason-q850-loc - WG item?

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 6 Apr 2017 14:08:50 -0500

Hi all,

During the WG session in Chicago, Roland presented this draft, and the 
chairs took a hum on whether the WG should take on this draft as a WG item.

There was consensus at the meeting to take this draft on. Now I'm 
gauging interest on the mailing list. Please let the list know if you 
have any objections to taking this work on.

Thanks!

Jean

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Thu, 6 Apr 2017 19:10:16 +0000

I support this being taken on as a WG item.

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of A. Jean Mahoney
Sent: Thursday, April 06, 2017 3:09 PM
To: SIPCORE <[email-masked]>
Subject: [sipcore] draft-jesske-sipcore-reason-q850-loc - WG item?

Hi all,

During the WG session in Chicago, Roland presented this draft, and the chairs took a hum on whether the WG should take on this draft as a WG item.

There was consensus at the meeting to take this draft on. Now I'm gauging interest on the mailing list. Please let the list know if you have any objections to taking this work on.

Thanks!

Jean

_______________________________________________
sipcore mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=qWKx44eKSceDp05yOy_ni-sK4FLNngMz6iPrpTcZ1PA&s=R4CQH4ugSxdpFoH_1FZ7xHAvc3n1mNCf1chEUgkTXgU&e=

---

From: <[email-masked]>
Date: Thu, 6 Apr 2017 19:11:29 +0000

+1

> -----Message d'origine-----
> De : sipcore [mailto:[email-masked]] De la part de DOLLY, MARTIN C
> Envoyé : jeudi 6 avril 2017 21:10
> À : A. Jean Mahoney; SIPCORE
> Objet : Re: [sipcore] draft-jesske-sipcore-reason-q850-loc - WG item?
> 
> During the WG session in Chicago, Roland presented this draft, and the chairs
> took a hum on whether the WG should take on this draft as a WG item.
> 
> There was consensus at the meeting to take this draft on. Now I'm gauging
> interest on the mailing list. Please let the list know if you have any objections to
> taking this work on.
> 
> Thanks!
> 
> Jean
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=qWKx44eKSceDp05y
> Oy_ni-
> sK4FLNngMz6iPrpTcZ1PA&s=R4CQH4ugSxdpFoH_1FZ7xHAvc3n1mNCf1chEUgkT
> XgU&e=
> 
> https://www.ietf.org/mailman/listinfo/sipcore

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Richard Shockey <[email-masked]>
Date: Thu, 06 Apr 2017 15:40:12 -0400

+1  

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 4/6/17, 3:08 PM, "sipcore on behalf of A. Jean Mahoney" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    
    Thanks!
    
    Jean

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 07 Apr 2017 11:15:47 -0400

> have any objections to taking this work on.

I favor taking this on, since it's useful to ETSI.

Dale

---

From: "Dawes, Peter, Vodafone Group" <[email-masked]>
Date: Tue, 11 Apr 2017 10:08:45 +0000

I support adopting the draft and made some review comments in https://mailarchive.ietf.org/arch/msg/sipcore/0fr61CQjGnuCQwrtvFEH1sqzkBc

-Peter

> Sent: 06 April 2017 20:09
> To: SIPCORE
> interest on the mailing list. Please let the list know if you have any objections
> to taking this work on.
> 
> Thanks!
> 
> Jean
>