Subject: Re: [sipcore] draft-yusef-sipcore-sip-authn - WG item?

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 8 May 2017 14:34:24 -0400

Hi Jean,

I did not see any objection by anybody for the WG adopting this document.
What is next?

Regards,

On Fri, Apr 7, 2017 at 5:17 PM, Andrew Allen <[email-masked]> wrote:

> I indicated support in Chicago but also add it again here
>
> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of Asveren,
> Tolga
> Sent: Friday, April 7, 2017 6:34 AM
> To: SIPCORE <[email-masked]>
> Subject: Re: [sipcore] draft-yusef-sipcore-sip-authn - WG item?
>
> I also support adoption of this draft as a WG item and willing to
> review/contribute.
>
> Thanks,
> Tolga
>
> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of DOLLY,
> MARTIN C
> Sent: Thursday, April 6, 2017 5:24 PM
> To: Ivo Sedlacek <[email-masked]>; A. Jean Mahoney <
> [email-masked]>; SIPCORE <[email-masked]>
> Subject: Re: [sipcore] draft-yusef-sipcore-sip-authn - WG item?
>
> +1
>
> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of Ivo Sedlacek
> Sent: Thursday, April 06, 2017 5:22 PM
> To: A. Jean Mahoney <[email-masked]>; SIPCORE <[email-masked]>
> Subject: Re: [sipcore] draft-yusef-sipcore-sip-authn - WG item?
>
> I support adoption of this draft.
>
> Kind regards
>
> Ivo
>
> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of A. Jean
> Mahoney
> Sent: Thursday, April 06, 2017 12:09 PM
> To: SIPCORE <[email-masked]>
> Subject: [sipcore] draft-yusef-sipcore-sip-authn - WG item?
>
> Hi all,
>
> During the WG session in Chicago, Rifaat presented this draft, and the
> chairs took a hum on whether the WG should take on this draft as a WG item.
>
> There was consensus at the meeting to take this draft on. Now I'm gauging
> interest on the mailing list. Please let the list know if you have any
> objections to taking this work on.
>
> Thanks!
>
> Jean
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=
> G9v8uCSSQhCmpw7ItG0r2g&m=ck-1qeAMpbzYFf5UBvoFKj98k9MTJHJGX_DeD1jDwpg&s=
> 4AZmdhGRJRfSJOYozSWuXz38Zbt9hM7HJlW7s3jSaak&e=
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.
> ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=
> G9v8uCSSQhCmpw7ItG0r2g&m=ck-1qeAMpbzYFf5UBvoFKj98k9MTJHJGX_DeD1jDwpg&s=
> 4AZmdhGRJRfSJOYozSWuXz38Zbt9hM7HJlW7s3jSaak&e=
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 8 May 2017 15:10:39 -0500

Hi Rifaat,

It's in the co-chairs' court. Brian and I need to talk about this and 
the other drafts. You'll hear from us soon.

Thanks!

Jean

On 5/8/17 1:34 PM, Rifaat Shekh-Yusef wrote:
> On Fri, Apr 7, 2017 at 5:17 PM, Andrew Allen <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     From: sipcore [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Asveren, Tolga
>     To: SIPCORE <[email-masked] <mailto:[email-masked]>>
>     From: sipcore [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of DOLLY, MARTIN C
>     To: Ivo Sedlacek <[email-masked]
>     <mailto:[email-masked]>>; A. Jean Mahoney
>     <[email-masked] <mailto:[email-masked]>>; SIPCORE
>     <[email-masked] <mailto:[email-masked]>>
>     From: sipcore [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Ivo Sedlacek
>     To: A. Jean Mahoney <[email-masked]
>     <mailto:[email-masked]>>; SIPCORE <[email-masked]
>     <mailto:[email-masked]>>
>     From: sipcore [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of A. Jean Mahoney
>     To: SIPCORE <[email-masked] <mailto:[email-masked]>>
>     During the WG session in Chicago, Rifaat presented this draft, and
>     the chairs took a hum on whether the WG should take on this draft as
>     a WG item.
> 
>     There was consensus at the meeting to take this draft on. Now I'm
>     gauging interest on the mailing list. Please let the list know if
>     you have any objections to taking this work on.
> 
>     Thanks!
> 
>     Jean
> 
>     [email-masked] <mailto:[email-masked]>
>     https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=ck-1qeAMpbzYFf5UBvoFKj98k9MTJHJGX_DeD1jDwpg&s=4AZmdhGRJRfSJOYozSWuXz38Zbt9hM7HJlW7s3jSaak&e=
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=ck-1qeAMpbzYFf5UBvoFKj98k9MTJHJGX_DeD1jDwpg&s=4AZmdhGRJRfSJOYozSWuXz38Zbt9hM7HJlW7s3jSaak&e=>
> 
>     [email-masked] <mailto:[email-masked]>
>     https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=ck-1qeAMpbzYFf5UBvoFKj98k9MTJHJGX_DeD1jDwpg&s=4AZmdhGRJRfSJOYozSWuXz38Zbt9hM7HJlW7s3jSaak&e=
>     <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_sipcore&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=ck-1qeAMpbzYFf5UBvoFKj98k9MTJHJGX_DeD1jDwpg&s=4AZmdhGRJRfSJOYozSWuXz38Zbt9hM7HJlW7s3jSaak&e=>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/sipcore>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/sipcore>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/sipcore>
> 
> 
> 
>

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 11 May 2017 15:56:53 -0500

Hi all,

There is consensus for taking this draft on as a WG item.

Authors, please submit a WG -00 draft.

Thanks!

Jean

On 4/6/17 2:08 PM, A. Jean Mahoney wrote:
> gauging interest on the mailing list. Please let the list know if you 
> have any objections to taking this work on.
> 
> Thanks!
> 
> Jean
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 11 May 2017 20:49:51 -0400

Thanks Jean.