Subject: [sipcore] AD Evaluation of draft-ietf-sipcore-name-addr-guidance-01

From: Ben Campbell <[email-masked]>
Date: Tue, 16 May 2017 17:27:01 -0400

Hi,

This is my AD Evaluation of draft-ietf-sipcore-name-addr-guidance-01. I have no comments for a change :-) I will kick off IETF LC shortly.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 16 May 2017 17:35:22 -0400

Well, I take that back--I do have one comment/question:

There is no 2119 boilerplate. I assume this is because all the 2119 keywords are in updates to other documents, which should hopefully have their own 2119 boilerplate? I'm on the fence about whether is should still be included here--was it a conscious decision to leave it out?

(Notice that I am not asking about the downrefs :-) )

Thanks!

Ben.

> On May 16, 2017, at 5:27 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
>

---

From: Robert Sparks <[email-masked]>
Date: Tue, 16 May 2017 17:44:59 -0400

The document needs to have that added. (Brian called that out in section 
11 of the writeup).

At the time he asked me about it, I suggested I fix _after_ your AD 
review, to get your comments at the same time.

Do you want me to revise this before IETFLC or deal with it when 
handling other IETFLC comments?

(It won't be hard to add).

RjS

On 5/16/17 5:35 PM, Ben Campbell wrote:
> There is no 2119 boilerplate. I assume this is because all the 2119 
> keywords are in updates to other documents, which should hopefully 
> have their own 2119 boilerplate? I'm on the fence about whether is 
> should still be included here--was it a conscious decision to leave it 
> out?
>
> On May 16, 2017, at 5:27 PM, Ben Campbell <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>> Hi,
>>
>> This is my AD Evaluation of draft-ietf-sipcore-name-addr-guidance-01. 
>> I have no comments for a change :-) I will kick off IETF LC shortly.
>>
>> Thanks!
>>
>> Ben.

---

From: Brian Rosen <[email-masked]>
Date: Tue, 16 May 2017 17:49:24 -0400

If you look at the shepherd’s write up, I noted that, and said that the author will fix it with other IESG comments.  I also noted the downrefs :)

Brian

> On May 16, 2017, at 5:35 PM, Ben Campbell <[email-masked]> wrote:
> 
> On May 16, 2017, at 5:27 PM, Ben Campbell <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi,
>>

---

From: Ben Campbell <[email-masked]>
Date: Tue, 16 May 2017 18:30:52 -0400

On May 16, 2017, at 5:44 PM, Robert Sparks <[email-masked]> wrote:
> 
> The document needs to have that added. (Brian called that out in section 11 of the writeup).
> 
Ah, teach me to review docs on an airplane and forget to re-check the shepherd write up before sending comments :-)
> At the time he asked me about it, I suggested I fix _after_ your AD review, to get your comments at the same time.
> 
> Do you want me to revise this before IETFLC or deal with it when handling other IETFLC comments?
> 
With other LC comments will be fine.