Subject: Re: [sipcore] IETF 99 Prague - SIPCORE WG session

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 2 Jun 2017 15:10:04 -0500

So far I have heard from one author. Anyone else?

Jean

On 5/30/17 10:22 AM, A. Jean Mahoney wrote:
> Hi all,
> 
> Does anyone have anything they want to present? If so, let us know. The 
> chairs need to get in a scheduling request by this Friday, UTC 23:59 
> 2017-06-02.
> 
> Thanks!
> 
> Jean
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 5 Jun 2017 12:32:53 -0500

Given the lack of topics that require in-person discussion, SIPCORE will 
not be meeting in Prague. However, that doesn't mean the working group 
lacks for items to work on.

Thanks!

Jean

On 6/2/17 3:10 PM, A. Jean Mahoney wrote:
>> Does anyone have anything they want to present? If so, let us know. 
>> The chairs need to get in a scheduling request by this Friday, UTC 
>> 23:59 2017-06-02.
>>
>> Thanks!
>>
>> Jean
>>