Subject: Re: [smartpowerdir] SmartGrid and the IETF WG EMAN

From: Fred Baker <[email-masked]>
Date: Thu, 6 Jan 2011 08:24:18 -0800

WARNING: contains banned part

Subject: Re: SmartGrid and the IETF WG EMAN
From: Fred Baker <[email-masked]>
To: Benoit Claise <[email-masked]>
Cc: David Su <[email-masked]>, "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>, Ross Callon <[email-masked]>, "[email-masked] Polk" <[email-masked]>, IETF SmartPower Directorate <[email-masked]>
Date: Thu, 6 Jan 2011 08:24:18 -0800

On Dec 9, 2010, at 3:33 PM, Benoit Claise wrote:
> Regarding a liaison from the IETF to NIST, don't we have something in place, Fred? I don't see anything at https://datatracker.ietf.org/liaison/ Next question. Do we need something specific for EMAN? As we concluded, EMAN is just one piece of the puzzle

What we have in place is that Ross Callon and I are considered liaison managers by the IAB, we have a directorate in place, and we talk with each other. If NIST wants a more formal relationship, it will be some expansion of that. Tim Polk can be a party to making that happen. However, I didn't know NIST wanted a more formal relationship?

> Btw, I would appreciate if you could forward me your presentation, which gives a good summary of all the smargrid problems, as smartgrid means different things for different people.

I copied the presentation on this, for the benefit of those added to the CC line.

---

From: "Su, David H." <[email-masked]>
Date: Thu, 6 Jan 2011 14:51:56 -0500

I think the current arrangement is fine and working. Fred is the official liaison person between IETF, NIST, SGIP.  If any group within IETF wants to send an official liaison letter to SGIP or NIST, unless IETF poly does not allow that, nothing prevent the chair from doing so.  ITU-T has been sending liaisons to the chair of SGIP plenary, to me as the chair of PAP15, so is ATIS.  The important thing is to get things done or information transferred, and any of us from NIST or SGIP official will try hard to make it happen.

Fred could also arrange someone from the related SGIP WG to coordinate with EMAN WG if necessary.
David 
---------
Dr. David H. Su
Information Technology Laboratory 
National Institute of Standards and Technology 
100 Bureau Drive, MS 8920
Gaithersburg, MD 20899
+1 301 975 6194