Subject: [smartpowerdir] NIST/SGIP Discussion

From: Fred Baker <[email-masked]>
Date: Thu, 7 Apr 2011 00:40:15 -0700 (PDT)

Interesting ppt
    ftp://ftpeng.cisco.com/fred/SmartPower/NIST-SGIP_JWG.pptx
This is a joint presentation from NIST/SGIP to ETSI proposing and
negotiating a joint working group between the US and Europe. Nothing
confidential that I see, but a pretty clear discussion of the issues
NIST/SGIP think are on the table.

---

From: Fred Baker <[email-masked]>
Date: Thu, 7 Apr 2011 20:55:32 +0200

It was a presentation *to* ETSI.

On Apr 7, 2011, at 4:27 PM, Alper Yegin wrote:

> Hi Fred,
> 
> I didn't see ETSI mentioned in this PPT.
> Is there a document that refers to the type of joint work being considered?
> 
> Thank you.
> 
> Alper
> 
> 
> 
> 
> 
>> -----Original Message-----
>> From: [email-masked] [mailto:smartpower-interest-
>> [email-masked]] On Behalf Of Fred Baker
>> Sent: Thursday, April 07, 2011 10:40 AM
>> To: [email-masked]; [email-masked]
>> Subject: [smartpower-interest] NIST/SGIP Discussion
>> 
>> Interesting ppt
>> _______________________________________________
>> smartpower-interest mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/smartpower-interest
>

---

From: "Alper Yegin" <[email-masked]>
Date: Thu, 7 Apr 2011 17:27:46 +0300

Hi Fred,

Thank you.

Alper

---

From: "Heiles, Juergen (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 7 Apr 2011 17:06:24 +0200

NIST/SGIP and the CEN/CENELEC/ETSI JWG Smart Grid have a discussion
today about possible cooperation.

Regards

Juergen

> [email-masked]] On Behalf Of ext Alper Yegin
> Sent: Thursday, April 07, 2011 4:28 PM
> To: 'Fred Baker'; [email-masked]; [email-masked]
> Subject: Re: [smartpower-interest] NIST/SGIP Discussion
> 
> Hi Fred,
>

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 7 Apr 2011 12:52:53 -0400

What about IEC?  I assume IEC 61850 is a core component here. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Heiles, Juergen
(NSN - DE/Munich)
Sent: Thursday, April 07, 2011 11:06 AM
To: ext Alper Yegin; Fred Baker; [email-masked];
[email-masked]
Subject: Re: [smartpower-interest] NIST/SGIP Discussion

Regards

Juergen