Subject: Re: [smartpowerdir] IETF Internet Protocol Standards for Smart Grid

From: Fred Baker <[email-masked]>
Date: Tue, 7 Jun 2011 06:24:12 -0700

Ladies:

I am in receipt of a query from NIST's contractr for the Smart Grid regarding http://datatracker.ietf.org/doc/draft-baker-ietf-core. Can you comment on it please?

Fred

On Jun 7, 2011, at 5:54 AM, Marty Burns wrote:

> Fred,
>  
> We received a comment from Microsoft today about placing our Internet RFC on the Catalog of Standards before it receives an RFC number from the IETF.
>  
> “The IETF Internet Protocol Standards for Smart Grid should not be voted on until its been published as an RFC” from John Calhoon – Microsoft
>  
> I think there is merit to this position and it seems reasonable to me to hold off on the vote until the number is assigned and the document can be retrieved by it. I think we expected this to occur already and this is why we scheduled a vote. However, it does seem questionable to vote on a document that cannot be formally identified.
>  
> Do you think this number will come in the next few days (we need to start the vote on June 14th)? Alternatively we can have this vote as soon as the number is assigned or with the very next batch of standards.
>  
> What are your thoughts?
>  
> Cheers,
> Marty
>

---

From: RFC Editor <[email-masked]>
Date: Tue, 7 Jun 2011 09:17:57 -0700

Hi Fred,

Apologies for the delay.  We expect the document to be in AUTH48 by
by the end of the week (by Monday at the latest).  The document will
be available by RFC number from the AUTH48 directory at that time.

Please let us know if you have any questions.

Thanks,
Sandy

On Tue, Jun 07, 2011 at 06:24:12AM -0700, Fred Baker wrote:
> > ?The IETF Internet Protocol Standards for Smart Grid should not be voted on until its been published as an RFC? from John Calhoon ? Microsoft
> >

---

From: Fred Baker <[email-masked]>
Date: Tue, 7 Jun 2011 09:35:52 -0700

> Please let us know if you have any questions.

Thanks Sandy. I believe that the NIST/SGIP folks are primarily looking for the RFC number, from which they can work out the link. Can you tell us what number will be assigned?

---

From: RFC Editor <[email-masked]>
Date: Wed, 8 Jun 2011 08:06:20 -0700

Hi Fred,

Thank you for brining this matter to our attention.  As you know,
policy doesn't allow for early assignment and release of RFC numbers
to the public until a document reaches AUTH48.  However, as we
understand the importance of providing the RFC number a bit early in
this case, and we know that the document will be released to AUTH48
soon, we are making an exception. 

draft-baker-ietf-core-15 will be released to AUTH48 as RFC 6272.  

Thanks,
Sandy