Subject: [smartpowerdir] Doodle: Smart Power Directorate

From: Fred Baker <[email-masked]>
Date: Mon, 18 Jul 2011 08:16:16 -0700

Sounds like the best time for breakfast together is Thursday, July 28, 2011 7:00 AM - 8:30 AM. Lets plan on that.

[email-masked] | MyDoodle | Manage account | Log out
Smart Power Directorate
Edit your poll | 8 | 1 | 7 hours ago
Finding time for a Smart Power meeting
Table ViewCalendar ViewAdministration
This poll is bigger than usual
Expand the view to participate in the poll.

Most popular date: Thursday, July 28, 2011 7:00 AM - 8:30 AM | Close poll
JULY 2011
JULY 2011
JULY 2011
Sun 24
Mon 25
Thu 28
Fri 29
8 participants	
7:00 AM -
8:30 AM
11:45 AM -
12:45 PM
8:00 PM -
10:00 PM
7:00 AM -
8:30 AM
7:00 AM -
8:30 AM
8:00 PM -
10:00 PM
Dan Romascanu		

Jari Arkko		

Richard Shockey		

Mehmet Ersue	

Fred Baker								
Ralph Droms		

Peter Saint-Andre		

Zach Shelby								

Yes
(Yes)
No
Yes
(Yes)
No
Yes
(Yes)
No
Yes
(Yes)
No
Yes
(Yes)
No
Yes
(Yes)
No
Yes
Ifneedbe
No	3
4
1	2
0
6	2
3
3	2
1
5		6
2
0		1
1
6

1 Comment
Add a comment
I am not attending this IETF.
7/13/11 8:48 AM | Joe Touch |
English|Home|Blog|About|Advertising|Media|Terms|Privacy|Help|Contact© Doodle AG

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 19 Jul 2011 20:09:48 -0400

Works for me!

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred Baker
Sent: Monday, July 18, 2011 11:16 AM
To: IETF SmartPower Directorate
Subject: [smartpowerdir] Doodle: Smart Power Directorate

Sounds like the best time for breakfast together is Thursday, July 28, 2011
7:00 AM - 8:30 AM. Lets plan on that.

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 25 Jul 2011 17:42:00 -0400

Where?   Hilton? 

 

 <http://doodle.com/;jsessionid=88043BD85DCA0A1AA1C14651D3BE1885.worker2>
Doodle

 <http://doodle.com/mydoodle/dashboard.html> [email-masked] | MyDoodle
<http://doodle.com/mydoodle/dashboard.html>  | Manage account
<http://doodle.com/mydoodle/manageAccount.html>  | Log out

[          ] [          ] [Login] 

Smart Power Directorate

Edit
<http://doodle.com/polls/wizard.html?pollId=7gtc8769het7afrv&adminKey=c5kkmv
45> your poll

| 

8

| 

1

| 

7 hours ago

[ACT \/]

Table View

Calendar View

Administration

[Show all 18 options]

JULY 2011

	JULY 2011

	JULY 2011

Sun 24

Mon 25

	Thu 28

	Fri 29

8 participants

7:00 AM -
8:30 AM

11:45 AM -
12:45 PM

8:00 PM -
10:00 PM

7:00 AM -
8:30 AM

	7:00 AM -
8:30 AM

	8:00 PM -
10:00 PM

Dan Romascanu

 Dan Romascanu, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Dan Romascanu, Sunday, July 24, 2011 11:45 AM - 12:45 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Dan Romascanu, Sunday, July 24, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Dan Romascanu, Monday, July 25, 2011 7:00 AM - 8:30 AM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Dan Romascanu, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Dan Romascanu, Friday, July 29, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Jari Arkko

 Jari Arkko, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Jari Arkko, Sunday, July 24, 2011 11:45 AM - 12:45 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Jari Arkko, Sunday, July 24, 2011 8:00 PM - 10:00 PM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Jari Arkko, Monday, July 25, 2011 7:00 AM - 8:30 AM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Jari Arkko, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Jari Arkko, Friday, July 29, 2011 8:00 PM - 10:00 PM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Richard Shockey

 Richard Shockey, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Richard Shockey, Sunday, July 24, 2011 11:45 AM - 12:45 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Richard Shockey, Sunday, July 24, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Richard Shockey, Monday, July 25, 2011 7:00 AM - 8:30 AM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Richard Shockey, Thursday, July 28, 2011 7:00 AM - 8:30 AM:
Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Richard Shockey, Friday, July 29, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Mehmet Ersue

 Mehmet Ersue, Sunday, July 24, 2011 7:00 AM - 8:30 AM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Mehmet Ersue, Sunday, July 24, 2011 11:45 AM - 12:45 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Mehmet Ersue, Sunday, July 24, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Mehmet Ersue, Monday, July 25, 2011 7:00 AM - 8:30 AM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Mehmet Ersue, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Mehmet Ersue, Friday, July 29, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Fred Baker

 Fred Baker, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Fred Baker, Sunday, July 24, 2011 11:45 AM - 12:45 PM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Fred Baker, Sunday, July 24, 2011 8:00 PM - 10:00 PM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Fred Baker, Monday, July 25, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Fred Baker, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Fred Baker, Friday, July 29, 2011 8:00 PM - 10:00 PM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Ralph Droms

 Ralph Droms, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Ralph Droms, Sunday, July 24, 2011 11:45 AM - 12:45 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Ralph Droms, Sunday, July 24, 2011 8:00 PM - 10:00 PM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Ralph Droms, Monday, July 25, 2011 7:00 AM - 8:30 AM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Ralph Droms, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Ralph Droms, Friday, July 29, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Peter Saint-Andre

 Peter Saint-Andre, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Peter Saint-Andre, Sunday, July 24, 2011 11:45 AM - 12:45 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Peter Saint-Andre, Sunday, July 24, 2011 8:00 PM - 10:00 PM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Peter Saint-Andre, Monday, July 25, 2011 7:00 AM - 8:30 AM: Ifneedbe.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Peter Saint-Andre, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Peter Saint-Andre, Friday, July 29, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

Zach Shelby

 Zach Shelby, Sunday, July 24, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Zach Shelby, Sunday, July 24, 2011 11:45 AM - 12:45 PM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Zach Shelby, Sunday, July 24, 2011 8:00 PM - 10:00 PM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

 Zach Shelby, Monday, July 25, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Zach Shelby, Thursday, July 28, 2011 7:00 AM - 8:30 AM: Yes.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

	 Zach Shelby, Friday, July 29, 2011 8:00 PM - 10:00 PM: No.
<http://doodle.com/static/2011070700/graphics/common/doodlesprite.png> 

[          ]

Yes

(Yes)

No

Yes(Yes)No

Yes(Yes)No

Yes(Yes)No

	Yes(Yes)No

	Yes(Yes)No

Yes
Ifneedbe
No

3
4
1

2
0
6

2
3
3

2
1
5

	6
2
0

	1
1
6

[Save]

1 Comment

Add a comment

[          ]

[ ]Inform me about further participants, comments and any other events in
this poll.

[Save comment]

7/13/11 8:48 AM

| 

Joe Touch

| 

English|

Home <http://doodle.com/> 

|

Blog <http://blog.doodle.com/english> 

|

About <http://doodle.com/about/about.html> 

|

Advertising <http://doodle.com/about/advertising.html> 

|

Media <http://doodle.com/about/media.html> 

|

Terms <http://doodle.com/about/tos.html> 

|

Privacy <http://doodle.com/about/policy.html> 

|

Help <http://doodle.com/about/help.html> 

|

Contact <http://doodle.com/about/contact.html> 

C Doodle AG

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 25 Jul 2011 17:50:29 -0400

There's a thread on this topic at 81attendees:

http://www.ietf.org/mail-archive/web/81attendees/current/msg00445.html

Best options seem to be L'Accent (810 Honore-Mercier) and Cosmos (575
Grande Allée). I had dinner at L'Accent last night and it was just fine.

How many are we?

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 25 Jul 2011 23:55:26 +0200

Hi, 

Eight people ticked the doodle (6 yes + 2 maybe). 

Regards,

Dan 

> -----Original Message-----
> From: [email-masked] [mailto:smartpowerdir-
> [email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Tuesday, July 26, 2011 12:50 AM
> To: Richard Shockey
> Cc: 'IETF SmartPower Directorate'
> Subject: Re: [smartpowerdir] Doodle: Smart Power Directorate
>

---

From: Fred Baker <[email-masked]>
Date: Mon, 25 Jul 2011 18:25:14 -0400

> Eight people ticked the doodle (6 yes + 2 maybe). 

There are 19 on the list. Reality is probably somewhere halfway between 8 and 19 :-)

Either L'Accent or Cosmos sound good to me if they are reasonable places for breakfast for a small group. Has anyone investigated them?

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 25 Jul 2011 18:29:19 -0400

> Either L'Accent or Cosmos sound good to me if they are reasonable places for breakfast for a small group. Has anyone investigated them?

L'Accent was reasonable for dinner, and might be quicker than Cosmos
according to reports on 81attendees.

---

From: Fred Baker <[email-masked]>
Date: Mon, 25 Jul 2011 18:54:50 -0400

> according to reports on 81attendees.

well, then let's meet in the Hilton lobby and walk (200 meters) to L'Accent. I'll call to see what it takes to do this.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Jul 2011 00:59:44 +0200

> From: Fred Baker [mailto:[email-masked]]
> well, then let's meet in the Hilton lobby and walk (200 meters) to
> L'Accent. I'll call to see what it takes to do this.

7:00 AM? 

(just asking)

Dan

---

From: Fred Baker <[email-masked]>
Date: Mon, 25 Jul 2011 19:07:36 -0400

>> L'Accent. I'll call to see what it takes to do this.

That's what I have on my calendar. Would you guys prefer 7:30? I'm expecting the "meeting" part of "breakfast" to be under and hour. Mostly a matter of making sure we're on the same page.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 26 Jul 2011 01:10:46 +0200

> Sent: Tuesday, July 26, 2011 2:08 AM
> To: Romascanu, Dan (Dan)
> Cc: Peter Saint-Andre; Richard Shockey; IETF SmartPower Directorate
> That's what I have on my calendar. Would you guys prefer 7:30? I'm
> expecting the "meeting" part of "breakfast" to be under and hour.
> Mostly a matter of making sure we're on the same page.
> 

7:30 AM seems sufficient for me if folks are in time. 30 minutes of
sleep are precious this week. 

Dan

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 26 Jul 2011 01:12:41 +0200

I appreciate 7:30 :)

Cheers, 
Mehmet 

> On Behalf Of ext Romascanu, Dan (Dan)
> Sent: Tuesday, July 26, 2011 1:11 AM
> To: Fred Baker
> Cc: IETF SmartPower Directorate

---

From: Fred Baker <[email-masked]>
Date: Mon, 25 Jul 2011 19:26:19 -0400

> I appreciate 7:30 :)

OK, acceding to popular demand - let's do it at 7:30

AM, that is :-)

---

From: JP Vasseur <[email-masked]>
Date: Mon, 25 Jul 2011 20:06:26 -0400

ok so 7:30am - where and when ?
Thanks.

JP.

---

From: Fred Baker <[email-masked]>
Date: Tue, 26 Jul 2011 00:10:31 -0400

Let's meet in the Hilton lobby

---

From: Fred Baker <[email-masked]>
Date: Wed, 27 Jul 2011 18:52:43 -0400

FYI:

L'Accent doesn't have a place we can seat the group. I reserved a table for 10 at 7:30 (semi-private - it's around a corner but not closed off) in Allegro, which is the breakfast restaurant in the Hilton. It's under my name - if you arrive late and don't see us, we're probably seated, so ask where they put us.