Subject: [smartpowerdir] Fwd: Smart Object Directorate

From: Fred Baker <[email-masked]>
Date: Mon, 1 Aug 2011 13:57:19 -0700

Folks: we had a discussion at breakfast Thursday morning about the future of the Smart Power Directorate and -interest activities. The sense at the table was that "Smart Power" is about a use of the technology, but the IETF should be more concerned about sensor network technology. This was discussed among the IESG, and this is what has come back.

In short, let's declare the objectives of "Smart Power" met, and meld them into the larger topic of IoT, Sensors, or whatever, and call it "Smart Objects".

Your opinions? For my money, it makes sense.

Begin forwarded message:

> From: Russ Housley <[email-masked]>
> Date: August 1, 2011 1:43:59 PM PDT
> To: Fred Baker <[email-masked]>
> Subject: Smart Object Directorate
> 
> Fred:
> 
> Please lead a discussion with the directorate on an update to the charter to match the name change.
> 
> Russ
> 
> = = = = = =
> 
> Smart Object Directorate
> 
> (This Directorate was previously named the Smart Power Directorate.)
> 
> Advice and coordination:
> 
> Reports to the General Area Director (currently the IETF Chair),
> and provides coordination between the IETF and others working on
> Smart Objects.
> 
> Charter:
> 
> There are many initiatives to couple delivery of electricity with the
> data communications used to control and monitor the electricity
> generation, delivery infrastructure, and consuming devices. The U.S.
> Smart Grid is one such initiative. A smart grid includes an intelligent
> monitoring system that keeps track of all electricity flowing in the
> system, and it employs two-way communications to reduce cost, improve
> reliability, and increase transparency.
> 
> Recognizing that a smart grid has many similarities to the "Internet of
> Things", developments associated with the use of Internet protocols to
> connect many devices without human users can be applied without
> enhancement to a smart grid.
> 
> The Smart Object Directorate provides review and coordination on the use
> of Internet protocols to provide smart grid communications. The goal is
> to point other organizations to relevant IETF documents and provide
> review of documents from other organizations that depend upon Internet
> protocols. If the directorate identifies a gap that requires new work
> in the IETF, the directorate will raise the issue with the IESG. The
> directorate will not develop new protocols or enhance existing ones.
> This review and coordination will require expertise from all of the
> Areas in the IETF.
> 
> Mail list:
> 
> The Smart Object Directorate can be reached at [email-masked]. 
> 
> The [email-masked] mail list is available for open
> discussion of topics related to Smart Objects.
>

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 2 Aug 2011 10:27:06 -0400

+1  as we discussed Smart Power is an application of Smart Objects. 

One of the most important things we can do is update a list of the various
drafts that touch on this topic. I don't know who wants to own that document
( not me ) but It would be a big help to the whole community and the public
at large.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Fred Baker
Sent: Monday, August 01, 2011 4:57 PM
To: IETF SmartPower Directorate
Subject: [smartpowerdir] Fwd: Smart Object Directorate

Folks: we had a discussion at breakfast Thursday morning about the future of
the Smart Power Directorate and -interest activities. The sense at the table
was that "Smart Power" is about a use of the technology, but the IETF should
be more concerned about sensor network technology. This was discussed among
the IESG, and this is what has come back.

In short, let's declare the objectives of "Smart Power" met, and meld them
into the larger topic of IoT, Sensors, or whatever, and call it "Smart
Objects".

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 2 Aug 2011 16:29:11 +0200

Hi, 

Can this list be maintained on a wiki? Thus it would be a collaborative
effort that people from the directorate can update and things happen.  

Thanks and Regards,

Dan 

> From: [email-masked] [mailto:smartpowerdir-
> [email-masked]] On Behalf Of Richard Shockey
> Sent: Tuesday, August 02, 2011 5:27 PM
> To: 'Fred Baker'; 'IETF SmartPower Directorate'
> Subject: Re: [smartpowerdir] Fwd: Smart Object Directorate
> 
> > Please lead a discussion with the directorate on an update to the
> charter
> to match the name change.
> >
> > Russ
> >
> > = = = = = =
> >
> > Smart Object Directorate
> >