Subject: Re: [lamps] [Spasm] I-D Action: draft-ietf-lamps-eai-addresses-10.txt

From: Viktor Dukhovni <[email-masked]>
Date: Wed, 7 Jun 2017 06:53:51 +0000

On Mon, May 22, 2017 at 04:11:52PM -0400, Russ Housley wrote:

> I think that the newly posted I-D contains the agreed approach.  Does anyone think otherwise?

I think that the technical issues are (mostly?) resolved.  However,
the exposition still needs work.  I've sent out the first part of
my review.  I'll send the second part when I've had a chance to
finish reading and responding to the remaining sections.

The most significant issue so far is that in trying to not provide
a full address ABNF, and instead specify deltas to existing grammars
in other RFCs, the document's terminology and clarity suffer a
great deal.  Perhaps it is time to just import the relevant
definitions by value rather than by reference, and optimize for
clarity, at the cost of some repetiion of the content of prior
RFCs.

-- 
	Viktor

---

From: Russ Housley <[email-masked]>
Date: Mon, 12 Jun 2017 16:39:10 -0400

Viktor:

Your response implies that there is a second part to your review coming.  WG Last Call need last Friday.  Please post any remains comments very soon so that we can get an updated document.

Russ

> On Jun 7, 2017, at 2:53 AM, Viktor Dukhovni <[email-masked]> wrote:
>

---

From: Viktor Dukhovni <[email-masked]>
Date: Wed, 14 Jun 2017 01:31:01 +0000

On Mon, Jun 12, 2017 at 04:39:10PM -0400, Russ Housley wrote:

> Your response implies that there is a second part to your review coming.
> WG Last Call need last Friday.  Please post any remains comments very soon
> so that we can get an updated document.

Yes, sorry, I'm on vacation, so time for review is limited, I'll
try to have the second part out in the next ~24 hours.

-- 
	Viktor.