Subject: [lamps] CAA update status

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Fri, 21 Jul 2017 00:50:01 -0700

I missed dialing into the LAMPS session at IETF 99, but it sounds like
erratum 5065 (https://www.rfc-editor.org/errata/eid5065) was discussed
and there was general consensus on moving it forward. What still needs
to happen in order for it to get moved to "Held for Document Update"
status so the CA/Browser Forum can hold a ballot on it?

---

From: Russ Housley <[email-masked]>
Date: Fri, 21 Jul 2017 05:51:02 -0400

One of the Area Directors needs to take that action.

Russ

> On Jul 21, 2017, at 3:50 AM, Jacob Hoffman-Andrews <[email-masked]> wrote:
>