Subject: [Syslog] An early last call comment on protocol-19

From: Sam Hartman <[email-masked]>
Date: Wed, 31 Jan 2007 04:38:38 -0500

I failed to write this up yesterday.

Your protocol document uses ISO language identifiers rather than BCP
47.  Please either use BCP 47 or explain for all the language sets
that BCP 47 can identify but your choice cannot why syslog
implementations will not care.

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 31 Jan 2007 19:45:42 +0100

Sam,

I need to check the mailing list archives and my notes, but I think
there was no technical reason to use ISO instead of BCP 47. If I do not
find anything, I'll simply change the reference. In any case, I'll post
what I find out.

Rainer

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]]
> Sent: Wednesday, January 31, 2007 10:39 AM
> To: [email-masked]
> Subject: [Syslog] An early last call comment on protocol-19
> 
> 
>