Subject: Apology

From: [email-masked]
Date: Thu, 3 May 2001 12:41:14 -0600

To Whom It May Concern:

     I accidentally sent a job posting to this mailing list, it was
unintentional.
It will not happen again.  Please accept my apology.

                              Jeff

---

From: Lloyd Wood <[email-masked]>
Date: Fri, 4 May 2001 14:18:39 +0100 (BST)

> It will not happen again.  Please accept my apology.

Great. now throw in individual apologies to all of those people whose
addresses you harvested from mailing list archives before spamming
them with a 'personalised' version of the same mail, and you're done.

L.

US recruitment is just so... personal.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>