Subject: TCP implementation/interpretation questions

From: Allison Mankin <[email-masked]>
Date: Wed, 24 Oct 2001 00:49:27 -0400

Folks,

This list was alive in the summer, I know.  I stated on
tsvwg that it would be better to ask implementation/interpretive
TCP questions for discussion here than in TSVWG, where we
should stick to our charter topics (and we chairs/ADs should do
more list shepherding to help that).  

So this mail tests if you're still open and what people think
of continuing the role.

Thanks!

Allison

---

From: Allison Mankin <[email-masked]>
Date: Wed, 24 Oct 2001 09:19:01 -0400

It's been an IETF convention (as long as the maintainer
was willing) to keep concluded WG lists open.

The Secretariat gave us a resource for concluded working
group charters (which is also useful) but it doesn't currently
clearly advertise which ones have live mailing lists.
At first it did not include the original subscription
and archive info :(, but we got that corrected (the info
is not there for tcp-impl, is there for ecm).

> http://www.ietf.org/html.charters/OLD/index.html

How to advertise - we can do this for Transport, and I regret
we have not till now.  We'll put up a page at tsv.ietf.org
with such lists and their info on them and let the community
known on the several lists when the page is there.  It will be
linked from the ietf page as the ops and apps ones are.

About TCP relation to new protocols:  where necessary we will
have a targeted effort - I've asked the RDMA folks to advertise
their open mailing list on the ietf list and it has been several
times, for instance, and we are talking about next steps for
this in IETF now.

The rdma list is found (including info on its open subscription
and access - no registration needed) at

> http://groups.yahoo.com/group/rdma

Allison

---

From: "Michael J. S. Smith (iReady)" <[email-masked]>
Date: Wed, 24 Oct 2001 05:30:03 -0700

Allison:

I'd like to see tcp-impl continued and even advertised and thus used more.
There are many TCP interpretation and implementation issues (and perhaps we
could even include IP too) especially at higher networking speeds and with
the introduction of new protocols that work closely with TCP (RDMA springs
to mind). Is there an IETF mechanism to continue the list formally (and
maintain an archival record, for example) without a specific current WG?

Aloha

Mike Smith
CTO
iReady